Humbug :P

Posted by : Rob Stevens | Tuesday, December 12, 2006 | Published in

Not long at Uni left this year - Only a couple of exams to do next week and I'm done. They're both Cisco exams and I'm reasonably confident I'll do OK on them as I did better than expected on the last one. Really need to get to grips with subnetting though. What a bitch that is... I just can't seem to get my head around it.

I've also got some disgustingly long shifts in the pub to look forward to dealing with the delightfully festive public, god damn them. Should make me plenty of cash though :D

Experts Exchange suck balls...

Posted by : Rob Stevens | Tuesday, December 05, 2006 | Published in

This is something that has been pointed out to me before - Quite often you come across a Windows problem, you google around for an answer, you find exactly the problem you're having, click on the link to see the post with the answer, and it says, "you must be a paying chump to access our shitty irritating site to get the answers you need...". You check the site URL and its bloody Experts Exchange. Every time. Guaranteed. Bastards.

This particular problem is driving me nuts. For some work I need to do for uni I'm trying to write a batch file, part of which I need to map a network drive for me. Mapping the drive works fine from Explorer, no problems there. If I write the batch file to use the network path (i.e. \\blah\blahblah\)it works fine. But no. The lecturer wants the share mapped to a drive, so in the batch file I have 'net use q: \\blah\blahblah' and I get a message proclaiming that an error 53 has occured (very useful that Windows, cheers!) and that it can't find the network path. WTF!?